Sunday 3rd February 2019

Deployments [Paris] Deployments unavailable

Deployments on the Paris zone are currently unavailable. We are investigating the issue and working on bringing them back

UPDATE 9:40 UTC: deployments are back since 20 minutes, we are still cleaning things up.

UPDATE 10:30 UTC: Everything is back to normal, sorry for the issue.