Wednesday 9th August 2017

MySQL shared cluster Performance issues on MySQL shared cluster

The MySQL shared cluster is subjected to increased load. Dedicated DBs are not affected.

Update 09:29 UTC: the master node has been restarted. We're watching it closely

Update 15:45 UTC: the master has been alright since then